Windows – Linux – Mac OSX Guides

Error with lxml on Debian Lenny

While trying to get Mapnik WMS server work on Debian Lenny, I found out that there were some errors with the lxml installation, before doing

easy_install lxml

be sure that you have libxml2 and libxslt-dev installed

apt-get install libxml2 libxml2-dev

apt-get install libxslt-dev

Related Articles

Loading Facebook Comments ...

Post your comments

Your email address will not be published. Required fields are marked *