Windows – Linux – Mac OSX Guides

WARNING: Application does not specify an API level requirement!

During the time of compiling & running Android application, you may get this WARNING

WARNING: Application does not specify an API level requirement!

To get rid of this message, we need to specify the API level for the application, which resides in the manifest

<uses-sdk android:minSdkVersion=”3″ />

After that, you will no longer see the WARNING again!

Have fun with Android development!

Tagged with:     , ,

Related Articles

Loading Facebook Comments ...

Post your comments

Your email address will not be published. Required fields are marked *